MS3 Preview 4 Crashing

Jan 25, 2011 at 8:55 AM

Hi All,

Have followed this project since it started for mediabrowser and must say you seem to have done alot of work since i last looked from version 2 stable. Thats said have new win7 ent. install with .net 4 and preview 4 crashes on startup - anything i'm missing?

 

Cheers,

Cow

Coordinator
Jan 26, 2011 at 3:58 PM

clear out the settings in appdata\mediascout. it may fix the problem.

Feb 26, 2011 at 6:40 AM
krishmav wrote:

clear out the settings in appdata\mediascout. it may fix the problem.

No go I'm afraid,  Tried it

Mar 3, 2011 at 1:46 AM
Edited Mar 3, 2011 at 1:46 AM

Im having the same issue as Klepptoman,

i cleaned out appdata\mediascout and that didnt help.

I also tried setting hte permissions of the folder (appdata\mediascout) and subfolders to Everyone > Full Control and still that has not helped, i have just downloaded the source files to see if there is anything i may be able to do to see where the problem is, and also been having isssues with download speeds, sometimes hanging for 4-5 mins on downloading fanart (i dont know if this is because there is more than 1 and its downloading them all, or what), and i was also thinking of seeing if i can start threading it for myself.

What i was thinking of doing was going through and changing your cache to use by default appdata\medisacout but also changing it to allow a custom path to be used, defaulting back to appdata should it not be writable etc

The strange thing is, i have 2 windows installs (both W7), and a Linux (which we don't really have to worry about that one), on one of the installs i use only for MediaScout WMC and MediaBrowser, and on the other i use for my general day to day tasks when i need Visual Studio, on my Media Build is where i have issues running MediaScout, though im running it with elevation using runas \env \user.... and in my VisualStudio build i run it exactly the same (because the media folders require admin as users only have read access to them)(runas \env \user...) and im not having any problems with it in my General build.

if i find anything out i shall let you know, it could be as simple as invalid permissions.

P.s. Love the work you have done, this really is a fantastic application!

Mar 18, 2011 at 9:15 PM

I had the same issue with crashing upon startup all I did to fix it was run in compatibility mode for XP SP3 and run as administrator.