Media Scout renaming movies in different language

Oct 2, 2010 at 5:21 AM

Does anyone else have the same problem of having media scout renaming ya movies in a differnt language? It doesnt change the physical name of the file, but the metadata, seems to be the 'local title' that is different but the 'original title' is correct. Its bloody annoying when ya try search for a movie through my xbox and its in german or whatever language it is!

Any help would be appreciated as it has done it to almost all of my movies.

Oct 29, 2010 at 11:12 AM

Could you plz mention the detail of the movie. Also, MediaScout renames the movie folder based on its original title. So if the movie original title is in other language its will renamed based on that. But you have the option to selected alternate title by unchecking the Auto Select title box. 

Nov 14, 2010 at 4:52 AM

I think you are misunderstanding him. I am having the same problem. When mediascout fetches movie info and creates an xml, it correctly saves the movie title in the xml, however, near the bottom of the page it will also save the "local title", whih is in most cases the wrong title. it may have been a working on title or something, but it is not the correct title. The problem is when you go looking for the movie in media browser, it is listed under this local title, so it makes it nearly impossible to search for since how are we to know the title.

Here is an example. I just fetched the movie info for the movie "Salt". In the xml, under Original Title, it says"Salt". However, near the bottom, there is a spot for local title and there it says :<LocalTitle>Angelina Jolie: Salt</LocalTitle>", so in media browser the movie is listed as "Angelina Jolie: Salt". It makes it kind of hard when you look under S for Salt, but its listed under A for "Angelina Jolie: Salt". And the "local titles" are not always that easy. For example, "Toy Story 3" had a foreign local title so it wasn't listed as Toy Story 3, but rather under this foreign local title. This is incredibly annoying, especially when you have a large video library and they are all listed in MB under these local titles. The only way I could fix it was manually open every xml and delete it. To be honest, it became too much of a pain so I stopped. i tried to downgrade, but fetching movie info yielded poor results in older version.


And he is correct when he says sometimes the title is a different language. i.r,

Nov 30, 2010 at 6:52 PM

There is already a bug report on this, and I am finding it to be the case for me to. For instance the movie Cars (2006) has a "Local Name" of Bilar. So if you are viewing it in details mode, it will show "bilar". Another example is "The Incredibles" has the local name of Indestructibles.

It looks like its pulling a different language, based on some local setting, yet all of my local settings on the machine are EN/US. I looked in the config file for MediaScout, and there was no where to set this location/language preference.


Dec 7, 2010 at 2:36 PM

Same problem here. I've tried to uncheck the auto select title box and select the alternative title but it doesn't seem to make any difference.

It hasn't done it to all my movies, but enough of them. Any help would be appreciated.

Dec 14, 2010 at 6:59 PM

I have had this problem since 3.0 was released. I found that it only happen, when I am prompted to select a Title, the Local Title is always the second option in the drop down everytime. so something about the Title prompt doesn't set the Local Title based on the First option being selected.  OR at least that is what I have figured out. I went through all of my process movies and put this </ LocalTitle> in and it just uses the original title for everything.

Jan 30, 2011 at 3:52 PM

I just started having the same issue and nothing in the settings fixes the problem.  I even deleted the cache, reset the settings to default,  and stripped all existing metadata but still it sets the displayed title to other languages (mainly French & Spanish but some have been German).  Until last night it worked this point it is unusable.