Cant detect .net framework

Sep 24, 2010 at 6:01 AM

hey guys i wanted to give mediascout a try but the installer seems to think that .net 4 isnt installed, it is. any ideas ?

Coordinator
Sep 25, 2010 at 1:39 PM

installer is built with the VS 2010, and it has the option to install .net 4 if isnt installed already. I guess you should allow the reinstall of .net 4 if setup detects it as improper installation of .net 4. Installer template comes built in with VS 2010, so i guess it could be trusted for its responses.

Sep 26, 2010 at 1:38 AM

same here... reinstallind dot net 4 does not seem to solve the issue

Sep 26, 2010 at 2:11 AM

The problem is that the program points to the wrong version of .Net 4.0...  when it asks if you want to download .Net 4.0.  I manually downloaded a different version and it recognized it.   Bad= DotnetFx40_Client_setup    Good=  DotnetFx40_x86_x64

Coordinator
Sep 28, 2010 at 6:28 AM

thats correct. u need the full .net 4 instead of client version. just to be sure, i checked in the setup template, that it points to the full .net 4 instead of client version and it does.

Oct 3, 2010 at 6:54 AM
krishmav wrote:

thats correct. u need the full .net 4 instead of client version. just to be sure, i checked in the setup template, that it points to the full .net 4 instead of client version and it does.

In case like me you downloaded the wrong one, here is the link :)

http://www.microsoft.com/downloads/en/details.aspx?displaylang=en&FamilyID=0a391abd-25c1-4fc0-919f-b21f31ab88b7

 

 

Coordinator
Oct 29, 2010 at 11:15 AM

i'm the coordinator on the project. I was suggesting to other users to download the full version. but as per installer template I hchecked that I have selected thr full .net 4.0 version. thanks for pointing to the link